The portal central homepage is not displayed when the WorkflowGen web site is in the Internet zone


#1

Cause:
The security settings of your MS Internet Explorer are set to disable scripting for the specific zone.

Resolution:

  • Open a MS IE browser
  • Open menu Tools / Internet options / Security tab
  • Select the specific zone and click on Custom level…
  • Locate and enable Scripting / Active scripting option
  • Choose OK to apply the change