Chrome v48 and later compatibility with WorkflowGen 6.1.2 and earlier


#1

Chrome versions 48 and later are NOT compatible with the HTML5 workflow designer in WorkflowGen 6.1.2 and earlier.

If you have updated Chrome to version 48 or later and you want to use the workflow designer in HTML5 mode, you must also upgrade your WorkflowGen to version 6.1.3, as the compatibility issue has been fixed in this version.

However, you can still use the workflow designer in Flash mode with Chrome versions 48 or later in WorkflowGen versions 6.1.2 and earlier.