IIS Authentication


#1

Hi, i chose WFGEN authentication instead of IIS in authentication and save the settings in config. Now i am unable to login. Can i update anywhere in the web config in order to login via IIS again?


#2

Hi,

Yes, simply go to the \wfgen\web.config file and remove the following:

<modules>
  <add name="ApplicationSecurityAuthenticationModule" type="Advantys.Security.Http.AuthenticationModule" />
</modules> 

The setting should return to IIS authentication.

Regards,
Eddy.