Compiler Error Message: CS1061


#1

I created a whole process that just launched. After I began making the necessary fields required, the form suddenly started throwing this error…

Compiler Error Message: CS1061: ‘_Default’ does not contain a definition for ‘FORM_DRAFT’ and no extension method ‘FORM_DRAFT’ accepting a first argument of type ‘_Default’ could be found (are you missing a using directive or an assembly reference?)

It’s looking like the error is that Form_Draft has a default of “N”. So I go to the data tab to change it. I removed the “N” then tried launching a request again and I got the same error.

Has anyone else encountered this issue?


#2

I have the same issue. Did you find a way to fix it?


#3

Hi @asullivan78 ,

The problem in @athomas’s case was that the browser used had extensions that were corrupting the proper save of the form. It was adding arbitrary HTML to the source which was causing this issue.

Please open a ticket in our helpdesk site so we can investigate the issue.

Regards,
Eddy.