What are the installation requirements for an Oracle 11g setup with WorkflowGen?


#1

Issue

What are the installation requirements for an Oracle11g setup with WorkflowGen?

Description

There are 2 possible scenarios when installing WorkflowGen on an Oracle 11g database:

  1. WorkflowGen and Oracle are on the same server
  2. WorkflowGen and Oracle are on separate servers

Requirements

Case 1:

  1. National and Database Character Sets are both UTF8
  2. Oracle Database 11g Release 1 (11.1.0.6.0) Enterprise with Client software installed
  3. .NET Framework 2.0, 3.0, 3.5 SP1
  4. WorkflowGen 5.1.6

Case 2:

  1. National and Database Character Sets are both UTF8
  2. Oracle machine has Oracle Database 11g Release 1 (11.1.0.6.0) Enterprise
  3. WorkflowGen machine has:
    1. Oracle Database 11g Client Release 1 (11.1.0.6.0)
    2. .NET Framework 2.0, 3.0, 3.5 SP1
    3. WorkflowGen 5.1.6

Reference

http://www.oracle.com/technology/software/products/database/oracle11g/111060_win32soft.html