# Setup: Windows 2008 R2: Error: Required permissions cannot be acquired

**URL:** <https://discuss.workflowgen.com/t/setup-windows-2008-r2-error-required-permissions-cannot-be-acquired/119>\
**Category:** Installation\
**Created:** [July 26, 2013, 1:10am UTC](https://discuss.workflowgen.com/t/setup-windows-2008-r2-error-required-permissions-cannot-be-acquired/119 "2013-07-26T01:10:18Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![wfg-admin](https://yyz2.discourse-cdn.com/flex030/user_avatar/discuss.workflowgen.com/wfg-admin/32/714_2.png) [@wfg-admin](https://discuss.workflowgen.com/u/wfg-admin)\
**Post date:** [July 26, 2013, 1:10am UTC](https://discuss.workflowgen.com/t/setup-windows-2008-r2-error-required-permissions-cannot-be-acquired/119/1 "2013-07-26T01:10:18Z")

</div>

**Note:** Microsoft Windows Server 2008 is no longer supported as of WorkflowGen version 7.11.0. We recommend migrating to Windows Server 2012 or later.

* * *

### Issue

After the setup of WorkflowGen on Windows 2008 R2 I get the following error message: `Required permissions cannot be acquired`.

### Solution

This error may also be caused by a new default setting in IIS 7.5. The application pool identity has a property called `Load User Profile`. When this value is `false`, you may receive the error shown above. To resolve this, open IIS Manager and navigate to your application pool identity. In the **Advanced Settings** window, change the setting to `true`.
